Resolved
This incident has been resolved. All systems are 100% operational.
Resolved
This incident has been resolved. All systems are 100% operational.
Identified
On 4 March 2026, we experienced a production service disruption where the backend API failed to start correctly. The issue was caused by incompatible cached data in Azure Cache for Redis being read by our production environment following a deployment to our staging environment. The incident was resolved by clearing the impacted Redis cache and restoring normal service.